dcpwn

an impacket-dependent script exploiting CVE-2019-1040, with code partly borrowed from those security researchers that I'd like to say thanks to.

by taking a closer look you'll find the very technique for utilising the vulnerability slightly different to what common belief is.

GitHub