Log4j-CVE-2021-44228

Mass Check Vulnerable Log4j CVE-2021-44228

Introduction

Actually I just checked via Vulnerable Application from https://github.com/christophetd/log4shell-vulnerable-app (because I'm lazy to find live target xD) so you can develop or change this code according to your knowledge ;)

Requirements

  • python 3x
  • pip

Installation

  • pip install -r requirements.txt

References

GitHub - justakazh/Log4j-CVE-2021-44228 at pythonawesome.com
Mass Check Vulnerable Log4j CVE-2021-44228. Contribute to justakazh/Log4j-CVE-2021-44228 development by creating an account on GitHub.